TNUA資通安全
||最新公告||資通安全||微軟資安||檢查防護軟體||資通安全法律案例宣導彙編||
 
Adobe Flash Player存在安全漏洞(CVE-2018-4932、CVE-2018-4935

 
這個版面已經被鎖定了, 您無法在這個版面發表, 回覆或是編輯主題   這個主題已經被鎖定了, 您無法在這個主題編輯文章或是回覆    TNUA資通安全 首頁 -> 微軟資安
上一篇主題 :: 下一篇主題  
發表人 內容
chw
Site Admin


註冊時間: 2006-01-02
文章: 180

發表發表於: 星期二 四月 17, 2018 4:13 pm    文章主題: Adobe Flash Player存在安全漏洞(CVE-2018-4932、CVE-2018-4935 引言回覆

Adobe Flash Player是一個被廣泛使用的多媒體程式播放器。
Adobe釋出的四月份更新中包含3個Adobe Flash Player可能遭遠端執行程式碼的安全漏洞(CVE-2018-4932、CVE-2018-4935及CVE-2018-4937),攻擊者可藉由誘騙使用者點擊含有惡意Flash的檔案或網頁等,進而導致遠端攻擊者可在受害系統上執行任意程式碼。



目前已知影響平台如下:

Adobe Flash Player Desktop Runtime小於29.0.0.113(含)的版本
Adobe Flash Player for Google Chrome小於29.0.0.113(含)的版本
Adobe Flash Player for Microsoft Edge小於29.0.0.113(含)的版本
Adobe Flash Player for Internet Explorer 11小於29.0.0.113(含)的版本



建議措施:

1.各機關可至Adobe Flash Player官網(https://get.adobe.com/tw/flashplayer/about/)提供的連結,確認當前使用之版本。
2.如所使用的版本為上述受影響的Adobe Flash Player版本,請至Adobe Flash Player官網(https://get.adobe.com/tw/flashplayer/),下載更新至Adobe Flash Player 29.0.0.140(含)之後的版本。
3.定期檢視系統/應用程式更新紀錄,避免駭客利用系統/應用程式安全性漏洞進行入侵行為,並更新防毒軟體病毒碼以加強防護。



參考資料:
http://www.nccst.nat.gov.tw/VulnerabilityDetail?lang=zh&seq=1084
回頂端
檢視會員個人資料 發送私人訊息
從之前的文章開始顯示:   
這個版面已經被鎖定了, 您無法在這個版面發表, 回覆或是編輯主題   這個主題已經被鎖定了, 您無法在這個主題編輯文章或是回覆    TNUA資通安全 首頁 -> 微軟資安 所有的時間均為 台灣時間 (GMT + 8 小時)
1頁(共1頁)

 
 

電算中心-網路組