Mozilla Firefox瀏覽器存在安全漏洞,允許攻擊者遠端執行任意程式碼,請儘速確認並進行更新

摘要:

根據Mozilla發布的安全性公告顯示,Mozilla Firefox瀏覽器由於別名資訊不正確或類型混淆等原因,導致存在可繞過邊界檢查(Bounds check)而產生緩衝區溢位問題,以及可對記憶體任意進行讀取與寫入之漏洞(CVE-2019-9810與CVE-2019-9813)。攻擊者可藉由誘騙使用者點擊含有惡意程式碼的連結,導致遠端執行任意程式碼。

影響產品:

  • Mozilla Firefox 66.0(含)以前版本
  • Mozilla Firefox ESR 60.6.0(含)以前版本

解決辦法:

  1. 請確認瀏覽器版本,點擊瀏覽器選單按鈕,點選「說明」–>「關於Firefox」,可查看當前使用的Mozilla Firefox瀏覽器是否為受影響之版本
  2. 更新方式如下:
    • 開啟瀏覽器,點擊選單按鈕,點選「說明」–>「關於Firefox」,瀏覽器將執行版本檢查與更新
    • 點擊「重新啟動以更新Firefox」完成更新
  3. 保持良好使用習慣,請勿點擊來路不明的網址連結

參考連結:

  1. https://www.mozilla.org/en-US/security/advisories/mfsa2019-09/
  2. https://www.tenable.com/plugins/nessus/123012
  3. https://www.ghacks.net/2019/03/23/mozilla-releases-security-updates-firefox-66-0-1-and-60-6-1-esr/

發表留言