PostgreSQL存在多個漏洞

內容說明:

PostgreSQL存在多個安全性漏洞,攻擊者可利用這些漏洞進行攻擊,進而導致執行任意程式碼、繞過安全機制及資訊洩漏

影響平台:

PostgreSQL 11.3以前版本
PostgreSQL 10.8以前版本
PostgreSQL 9.6.13以前版本
PostgreSQL 9.5.17以前版本
PostgreSQL 9.4.22以前版本

處置建議:

目前PostgreSQL官方已針對此弱點釋出修復版本,請各機關可聯絡系統維護廠商或參考以下建議進行,參考連結:https://www.postgresql.org/about/news/1939/

CVE編號:

CVE-2019-10127
CVE-2019-10128
CVE-2019-10129
CVE-2019-10130

參考資料:

1. https://www.postgresql.org/about/news/1939/

發表留言